summaryrefslogtreecommitdiff
path: root/plugin/daemon_example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/daemon_example/CMakeLists.txt')
-rw-r--r--plugin/daemon_example/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugin/daemon_example/CMakeLists.txt b/plugin/daemon_example/CMakeLists.txt
index 60aa00687ba..1623c3025d7 100644
--- a/plugin/daemon_example/CMakeLists.txt
+++ b/plugin/daemon_example/CMakeLists.txt
@@ -15,3 +15,5 @@
MYSQL_ADD_PLUGIN(daemon_example daemon_example.cc
MODULE_ONLY MODULE_OUTPUT_NAME "libdaemon_example")
+
+INSTALL(FILES daemon_example.ini DESTINATION ${INSTALL_PLUGINDIR})