summaryrefslogtreecommitdiff
path: root/plugin/fulltext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/fulltext/Makefile.am')
-rw-r--r--plugin/fulltext/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugin/fulltext/Makefile.am b/plugin/fulltext/Makefile.am
index 7b4ae22cbd2..6ce503f3331 100644
--- a/plugin/fulltext/Makefile.am
+++ b/plugin/fulltext/Makefile.am
@@ -2,8 +2,8 @@
pkglibdir=$(libdir)/mysql
INCLUDES= -I$(top_builddir)/include -I$(top_srcdir)/include
-noinst_LTLIBRARIES= mypluglib.la
-#pkglib_LTLIBRARIES= mypluglib.la
+#noinst_LTLIBRARIES= mypluglib.la
+pkglib_LTLIBRARIES= mypluglib.la
mypluglib_la_SOURCES= plugin_example.c
mypluglib_la_LDFLAGS= -module -rpath $(pkglibdir)
mypluglib_la_CFLAGS= -DMYSQL_DYNAMIC_PLUGIN