summaryrefslogtreecommitdiff
path: root/plugin/fulltext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/fulltext/Makefile.am')
-rw-r--r--plugin/fulltext/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/plugin/fulltext/Makefile.am b/plugin/fulltext/Makefile.am
index e5a70a23beb..4df5a1dc78a 100644
--- a/plugin/fulltext/Makefile.am
+++ b/plugin/fulltext/Makefile.am
@@ -1,4 +1,9 @@
+#Makefile.am example for a plugin
+
+pkglibdir=$(libdir)/mysql
INCLUDES= -I$(top_builddir)/include -I$(top_srcdir)/include
noinst_LTLIBRARIES= mypluglib.la
+#pkglib_LTLIBRARIES= mypluglib.la
mypluglib_la_SOURCES= plugin_example.c
mypluglib_la_LDFLAGS= -module -rpath $(pkglibdir)
+