summaryrefslogtreecommitdiff
path: root/plugin/wsrep_info/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/wsrep_info/CMakeLists.txt')
-rw-r--r--plugin/wsrep_info/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugin/wsrep_info/CMakeLists.txt b/plugin/wsrep_info/CMakeLists.txt
index 4dee10c34c1..34aee9fba2c 100644
--- a/plugin/wsrep_info/CMakeLists.txt
+++ b/plugin/wsrep_info/CMakeLists.txt
@@ -1,5 +1,5 @@
IF (WITH_WSREP)
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/sql
${CMAKE_SOURCE_DIR}/wsrep)
- MYSQL_ADD_PLUGIN(WSREP_INFO plugin.cc MODULE_ONLY)
+ MYSQL_ADD_PLUGIN(WSREP_INFO plugin.cc MODULE_ONLY RECOMPILE_FOR_EMBEDDED)
ENDIF()