summaryrefslogtreecommitdiff
path: root/pstack/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pstack/Makefile.am')
-rw-r--r--pstack/Makefile.am13
1 files changed, 5 insertions, 8 deletions
diff --git a/pstack/Makefile.am b/pstack/Makefile.am
index 70973bd36b0..870fed6ceeb 100644
--- a/pstack/Makefile.am
+++ b/pstack/Makefile.am
@@ -19,17 +19,14 @@
#
SUBDIRS = aout
+
INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include
-noinst_HEADERS = bucomm.h debug.h ieee.h budbg.h demangle.h \
- linuxthreads.h pstack.h pstacktrace.h
-SRC= bucomm.c filemode.c linuxthreads.c rddbg.c \
- debug.c ieee.c pstack.c stabs.c
-EXTRA_DIST= $(SRC)
-if COMPILE_PSTACK
pkglib_LIBRARIES = libpstack.a
-libpstack_a_SOURCES = bucomm.c filemode.c linuxthreads.c rddbg.c debug.c ieee.c pstack.c stabs.c
-endif
+libpstack_a_SOURCES = bucomm.c filemode.c linuxthreads.c rddbg.c \
+ debug.c ieee.c pstack.c stabs.c
+noinst_HEADERS = bucomm.h debug.h ieee.h budbg.h demangle.h \
+ linuxthreads.h pstack.h pstacktrace.h
# Don't update the files from bitkeeper
%::SCCS/s.%