summaryrefslogtreecommitdiff
path: root/regex/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'regex/CMakeLists.txt')
-rwxr-xr-xregex/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/regex/CMakeLists.txt b/regex/CMakeLists.txt
index a3088c00357..2e3b18c7bb0 100755
--- a/regex/CMakeLists.txt
+++ b/regex/CMakeLists.txt
@@ -18,7 +18,7 @@ SET(CMAKE_C_FLAGS_DEBUG "${CMAKE_C_FLAGS_DEBUG} -D_DEBUG -DSAFEMALLOC -DSAFE_MUT
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/include)
-SET(REGEX_SOURCES debug.c regcomp.c regerror.c regexec.c regfree.c reginit.c split.c)
+SET(REGEX_SOURCES regcomp.c regerror.c regexec.c regfree.c reginit.c)
IF(NOT SOURCE_SUBLIBS)
ADD_LIBRARY(regex ${REGEX_SOURCES})