summaryrefslogtreecommitdiff
path: root/regex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'regex/Makefile.am')
-rw-r--r--regex/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/regex/Makefile.am b/regex/Makefile.am
index ecbbd567600..6492ab0370f 100644
--- a/regex/Makefile.am
+++ b/regex/Makefile.am
@@ -23,6 +23,7 @@ libregex_a_SOURCES = regerror.c regcomp.c regexec.c regfree.c reginit.c
noinst_PROGRAMS = re
re_SOURCES = split.c debug.c main.c
re_DEPENDENCIES= $(LIBRARIES)
+re_LDFLAGS= @NOINST_LDFLAGS@
EXTRA_DIST = tests CHANGES COPYRIGHT WHATSNEW regexp.c \
debug.ih engine.ih main.ih regcomp.ih regerror.ih \
regex.3 regex.7