summaryrefslogtreecommitdiff
path: root/regex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'regex/Makefile.am')
-rw-r--r--regex/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/regex/Makefile.am b/regex/Makefile.am
index fe72f29b16c..2e23efcbf2a 100644
--- a/regex/Makefile.am
+++ b/regex/Makefile.am
@@ -17,7 +17,7 @@
INCLUDES = @MT_INCLUDES@ -I$(top_srcdir)/include
noinst_LIBRARIES = libregex.a
-LDADD = libregex.a ../strings/libmystrings.a ../mysys/libmysys.a
+LDADD = libregex.a ../strings/libmystrings.a
noinst_HEADERS = cclass.h cname.h regex2.h utils.h engine.c regex.h
libregex_a_SOURCES = regerror.c regcomp.c regexec.c regfree.c reginit.c
noinst_PROGRAMS = re