summaryrefslogtreecommitdiff
path: root/regex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'regex/Makefile.am')
-rw-r--r--regex/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/regex/Makefile.am b/regex/Makefile.am
deleted file mode 100644
index 0fd62a777f6..00000000000
--- a/regex/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright (C) 2000-2003, 2005-2006 MySQL AB
-#
-# This library is free software; you can redistribute it and/or
-# modify it under the terms of the GNU Library General Public
-# License as published by the Free Software Foundation; version 2
-# of the License.
-#
-# This library is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
-# Library General Public License for more details.
-#
-# You should have received a copy of the GNU Library General Public
-# License along with this library; if not, write to the Free
-# Software Foundation, Inc., 59 Temple Place - Suite 330, Boston,
-# MA 02111-1307, USA
-
-INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include
-noinst_LIBRARIES = libregex.a
-LDADD= libregex.a $(top_builddir)/strings/libmystrings.a
-noinst_HEADERS = cclass.h cname.h regex2.h utils.h engine.c my_regex.h
-libregex_a_SOURCES = regerror.c regcomp.c regexec.c regfree.c reginit.c
-noinst_PROGRAMS = re
-re_SOURCES = split.c debug.c main.c
-re_LDFLAGS= @NOINST_LDFLAGS@
-EXTRA_DIST = tests CHANGES COPYRIGHT WHATSNEW regexp.c \
- debug.ih engine.ih main.ih regcomp.ih regerror.ih \
- regex.3 regex.7 CMakeLists.txt
-
-test: re tests
- ./re < tests
- ./re -el < tests
- ./re -er < tests