summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am13
1 files changed, 1 insertions, 12 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index e9398fc1a72..ff3bfceb78d 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -29,18 +29,13 @@ bin_SCRIPTS = @server_scripts@ \
mysql_find_rows \
mysqlhotcopy \
mysqldumpslow \
- mysql_explain_log \
- mysql_tableinfo \
- mysql_upgrade_shell \
mysqld_multi
noinst_SCRIPTS = make_binary_distribution \
- make_sharedlib_distribution \
- make_win_src_distribution
+ make_sharedlib_distribution
EXTRA_SCRIPTS = make_binary_distribution.sh \
make_sharedlib_distribution.sh \
- make_win_src_distribution.sh \
msql2mysql.sh \
mysql_config.sh \
mysql_fix_privilege_tables.sh \
@@ -55,10 +50,7 @@ EXTRA_SCRIPTS = make_binary_distribution.sh \
mysql_find_rows.sh \
mysqlhotcopy.sh \
mysqldumpslow.sh \
- mysql_explain_log.sh \
mysqld_multi.sh \
- mysql_tableinfo.sh \
- mysql_upgrade_shell.sh \
mysqld_safe.sh
EXTRA_DIST = $(EXTRA_SCRIPTS) \
@@ -89,11 +81,8 @@ CLEANFILES = @server_scripts@ \
mysql_find_rows \
mysqlhotcopy \
mysqldumpslow \
- mysql_explain_log \
mysql_tableinfo \
- mysql_upgrade_shell \
mysqld_multi \
- make_win_src_distribution \
mysql_fix_privilege_tables.sql
# mysqlbug should be distributed built so that people can report build