summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index f3363cc445e..a4f761fdc16 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -102,9 +102,7 @@ EXTRA_mysqld_SOURCES = ha_innodb.cc ha_berkeley.cc ha_archive.cc \
ha_innodb.h ha_berkeley.h ha_archive.h \
ha_blackhole.cc ha_federated.cc ha_ndbcluster.cc \
ha_blackhole.h ha_federated.h ha_ndbcluster.h \
- ha_partition.cc ha_partition.h \
- examples/ha_tina.cc examples/ha_example.cc \
- examples/ha_tina.h examples/ha_example.h
+ ha_partition.cc ha_partition.h
mysqld_DEPENDENCIES = @mysql_se_objs@
gen_lex_hash_SOURCES = gen_lex_hash.cc
gen_lex_hash_LDADD = $(LDADD) $(CXXLDFLAGS)