summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 51c0a0f1fe8..49c0735a990 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -130,6 +130,11 @@ lex_hash.h: lex.h gen_lex_hash.cc sql_yacc.h
# Hack to ensure that lex_hash.h is built early
sql_lex.o: lex_hash.h
+# For testing of udf_example.so; Works on platforms with gcc
+# (This is not part of our build process but only provided as an example)
+udf_example.so: udf_example.cc
+ $(CXXCOMPILE) -shared -o $@ $<
+
#distclean:
# rm -f lex_hash.h