summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index b9de9b279a3..e477a6123ec 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -146,8 +146,10 @@ DEFS = -DMYSQL_SERVER \
BUILT_MAINT_SRC = sql_yacc.cc sql_yacc.h
BUILT_SOURCES = $(BUILT_MAINT_SRC) lex_hash.h link_sources
EXTRA_DIST = udf_example.c udf_example.def $(BUILT_MAINT_SRC) \
- nt_servc.cc nt_servc.h message.mc CMakeLists.txt \
- udf_example.c udf_example.def
+ nt_servc.cc nt_servc.h \
+ message.mc message.h message.rc MSG00001.bin \
+ CMakeLists.txt
+
CLEANFILES = lex_hash.h sql_yacc.output link_sources
DISTCLEANFILES = $(EXTRA_PROGRAMS)
MAINTAINERCLEANFILES = $(BUILT_MAINT_SRC)