summaryrefslogtreecommitdiff
path: root/sql/share/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sql/share/Makefile.am')
-rw-r--r--sql/share/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/sql/share/Makefile.am b/sql/share/Makefile.am
index f0207fdef03..3b13d73e8da 100644
--- a/sql/share/Makefile.am
+++ b/sql/share/Makefile.am
@@ -43,6 +43,13 @@ install-data-local:
$(INSTALL_DATA) $(srcdir)/charsets/README $(DESTDIR)$(pkgdatadir)/charsets/README
$(INSTALL_DATA) $(srcdir)/charsets/*.xml $(DESTDIR)$(pkgdatadir)/charsets
+# FIXME maybe shouldn't remove, could be needed by other installation?
+uninstall-local:
+ @RM@ -f -r $(DESTDIR)$(pkgdatadir)
+
+# Do nothing
+link_sources:
+
fix_errors:
for lang in @AVAILABLE_LANGUAGES@; \
do \