summaryrefslogtreecommitdiff
path: root/storage/archive/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'storage/archive/Makefile.am')
-rw-r--r--storage/archive/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/storage/archive/Makefile.am b/storage/archive/Makefile.am
index fabeca81eda..c2ae9d6b728 100644
--- a/storage/archive/Makefile.am
+++ b/storage/archive/Makefile.am
@@ -17,9 +17,10 @@
INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include \
@ZLIB_INCLUDES@
-LDADD = libarchive.a $(top_srcdir)/mysys/libmysys.a \
- $(top_srcdir)/dbug/libdbug.a \
- $(top_srcdir)/strings/libmystrings.a \
+LDADD = libarchive.a \
+ $(top_builddir)/mysys/libmysys.a \
+ $(top_builddir)/dbug/libdbug.a \
+ $(top_builddir)/strings/libmystrings.a \
@ZLIB_LIBS@
pkglib_LIBRARIES = libarchive.a
noinst_PROGRAMS = archive_test