summaryrefslogtreecommitdiff
path: root/storage/cassandra/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'storage/cassandra/CMakeLists.txt')
-rw-r--r--storage/cassandra/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/storage/cassandra/CMakeLists.txt b/storage/cassandra/CMakeLists.txt
index a5d58234d97..7f94c94f69d 100644
--- a/storage/cassandra/CMakeLists.txt
+++ b/storage/cassandra/CMakeLists.txt
@@ -21,7 +21,6 @@ IF(EXISTS ${Thrift_LIBS})
SET(CMAKE_REQUIRED_INCLUDES ${Thrift_INCLUDE_DIRS})
STRING(REPLACE "-fno-exceptions" "" CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS}")
- STRING(REPLACE "-fno-implicit-templates" "" CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS}")
SET(CMAKE_REQUIRED_INCLUDES "${Thrift_INCLUDE_DIRS}/..")
CHECK_CXX_SOURCE_COMPILES(