summaryrefslogtreecommitdiff
path: root/storage/csv/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'storage/csv/CMakeLists.txt')
-rw-r--r--storage/csv/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/storage/csv/CMakeLists.txt b/storage/csv/CMakeLists.txt
index 910942325b9..31e41b6d3f8 100644
--- a/storage/csv/CMakeLists.txt
+++ b/storage/csv/CMakeLists.txt
@@ -13,8 +13,5 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
-SET(CSV_PLUGIN_STATIC "csv")
-SET(CSV_PLUGIN_MANDATORY TRUE)
-
SET(CSV_SOURCES ha_tina.cc ha_tina.h transparent_file.cc transparent_file.h)
MYSQL_ADD_PLUGIN(csv ${CSV_SOURCES} STORAGE_ENGINE MANDATORY)