summaryrefslogtreecommitdiff
path: root/storage/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'storage/example/CMakeLists.txt')
-rw-r--r--storage/example/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/storage/example/CMakeLists.txt b/storage/example/CMakeLists.txt
index 3d94d09f075..53f5d6619a0 100644
--- a/storage/example/CMakeLists.txt
+++ b/storage/example/CMakeLists.txt
@@ -13,6 +13,5 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
-SET(EXAMPLE_PLUGIN_DYNAMIC "ha_example")
SET(EXAMPLE_SOURCES ha_example.cc)
MYSQL_ADD_PLUGIN(example ${EXAMPLE_SOURCES} STORAGE_ENGINE MODULE_ONLY)