summaryrefslogtreecommitdiff
path: root/storage/federated/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'storage/federated/Makefile.am')
-rw-r--r--storage/federated/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/storage/federated/Makefile.am b/storage/federated/Makefile.am
index 25db59dc3ce..395f4225fe4 100644
--- a/storage/federated/Makefile.am
+++ b/storage/federated/Makefile.am
@@ -61,7 +61,7 @@ dtrace_files:
dtrace_providers:
echo $(DTRACEPROVIDER) > $@
probes_mysql.o: $(DTRACEPROVIDER) $(DTRACEFILES)
- $(DTRACE) $(DTRACEFLAGS) -G -s $< $(DTRACEFILES) -o $@
+ $(DTRACE) $(DTRACEFLAGS) -G -s $(DTRACEPROVIDER) $(DTRACEFILES) -o $@
endif
# Don't update the files from bitkeeper