summaryrefslogtreecommitdiff
path: root/storage/heap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'storage/heap/Makefile.am')
-rw-r--r--storage/heap/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/storage/heap/Makefile.am b/storage/heap/Makefile.am
index 5528fec71f1..4aeffe5a5d8 100644
--- a/storage/heap/Makefile.am
+++ b/storage/heap/Makefile.am
@@ -63,7 +63,7 @@ dtrace_files:
dtrace_providers:
echo $(DTRACEPROVIDER) > $@
probes_mysql.o: $(DTRACEPROVIDER) $(DTRACEFILES)
- $(DTRACE) $(DTRACEFLAGS) -G -s $< $(DTRACEFILES) -o $@
+ $(DTRACE) $(DTRACEFLAGS) -G -s $(DTRACEPROVIDER) $(DTRACEFILES) -o $@
endif
# Don't update the files from bitkeeper