summaryrefslogtreecommitdiff
path: root/storage/tokudb/PerconaFT/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'storage/tokudb/PerconaFT/CMakeLists.txt')
-rw-r--r--storage/tokudb/PerconaFT/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/storage/tokudb/PerconaFT/CMakeLists.txt b/storage/tokudb/PerconaFT/CMakeLists.txt
index 843b4c9d0e8..0e283c13c61 100644
--- a/storage/tokudb/PerconaFT/CMakeLists.txt
+++ b/storage/tokudb/PerconaFT/CMakeLists.txt
@@ -1,3 +1,6 @@
+if (CMAKE_PROJECT_NAME STREQUAL TokuDB)
+ cmake_minimum_required(VERSION 2.8.8 FATAL_ERROR)
+endif()
set(CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake_modules")
project(TokuDB)