summaryrefslogtreecommitdiff
path: root/storage/xtradb/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'storage/xtradb/CMakeLists.txt')
-rw-r--r--storage/xtradb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/storage/xtradb/CMakeLists.txt b/storage/xtradb/CMakeLists.txt
index cdcdf0286e8..a55671504ea 100644
--- a/storage/xtradb/CMakeLists.txt
+++ b/storage/xtradb/CMakeLists.txt
@@ -505,7 +505,7 @@ IF(CMAKE_SYSTEM_PROCESSOR MATCHES "ppc64le")
ENDIF()
MYSQL_ADD_PLUGIN(xtradb ${INNOBASE_SOURCES} STORAGE_ENGINE
- DEFAULT RECOMPILE_FOR_EMBEDDED
+ DISABLED RECOMPILE_FOR_EMBEDDED
LINK_LIBRARIES ${ZLIB_LIBRARY} ${LINKER_SCRIPT})
IF(TARGET xtradb AND NOT XTRADB_OK)