summaryrefslogtreecommitdiff
path: root/strings/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'strings/Makefile.am')
-rw-r--r--strings/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/strings/Makefile.am b/strings/Makefile.am
index 34f7b85c1e8..58486f6e524 100644
--- a/strings/Makefile.am
+++ b/strings/Makefile.am
@@ -44,7 +44,8 @@ noinst_PROGRAMS = conf_to_src
EXTRA_DIST = ctype-big5.c ctype-czech.c ctype-euc_kr.c ctype-win1250ch.c \
ctype-gb2312.c ctype-gbk.c ctype-sjis.c ctype-utf8.c \
ctype-tis620.c ctype-ujis.c ctype-latin1_de.c \
- strto.c strings-x86.s longlong2str-x86.s \
+ strto.c strings-x86.s \
+ longlong2str.c longlong2str-x86.s \
strxmov.c bmove_upp.c strappend.c strcont.c strend.c \
strfill.c strcend.c is_prefix.c strstr.c strinstr.c \
strmake.c strnmov.c strmov.c strnlen.c \