summaryrefslogtreecommitdiff
path: root/strings/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'strings/Makefile.am')
-rw-r--r--strings/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/strings/Makefile.am b/strings/Makefile.am
index 4a57ed73d20..7b2fdcccc55 100644
--- a/strings/Makefile.am
+++ b/strings/Makefile.am
@@ -73,7 +73,7 @@ if ASSEMBLER
endif
str_test: str_test.c $(LIBRARIES)
- $(LINK) $(FLAGS) -DMAIN $(srcdir)/str_test.c $(LDADD) $(LIBS)
+ $(LINK) $(FLAGS) -DMAIN $INCLUDES $(srcdir)/str_test.c $(LDADD) $(LIBS) $(pkglib_LIBRARIES)
# Don't update the files from bitkeeper
%::SCCS/s.%