summaryrefslogtreecommitdiff
path: root/support-files/MacOSX/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'support-files/MacOSX/Makefile.am')
-rw-r--r--support-files/MacOSX/Makefile.am54
1 files changed, 0 insertions, 54 deletions
diff --git a/support-files/MacOSX/Makefile.am b/support-files/MacOSX/Makefile.am
deleted file mode 100644
index 7d4384a2a56..00000000000
--- a/support-files/MacOSX/Makefile.am
+++ /dev/null
@@ -1,54 +0,0 @@
-# Copyright (C) 2003-2006 MySQL AB
-#
-# This library is free software; you can redistribute it and/or
-# modify it under the terms of the GNU Library General Public
-# License as published by the Free Software Foundation; version 2
-# of the License.
-#
-# This library is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
-# Library General Public License for more details.
-#
-# You should have received a copy of the GNU Library General Public
-# License along with this library; if not, write to the Free
-# Software Foundation, Inc., 59 Temple Place - Suite 330, Boston,
-# MA 02111-1307, USA
-
-## Process this file with automake to create Makefile.in
-
-EXTRA_DIST = Info.plist.sh \
- Description.plist.sh \
- StartupParameters.plist.sh \
- postflight.sh \
- preflight.sh \
- ReadMe.txt \
- MySQLCOM \
- StartupItem.Description.plist \
- StartupItem.Info.plist \
- StartupItem.postinstall
-
-noinst_DATA = Info.plist \
- Description.plist \
- StartupParameters.plist \
- postflight \
- preflight
-
-CLEANFILES = Info.plist \
- Description.plist \
- StartupParameters.plist \
- postflight \
- preflight
-
-SUFFIXES = .sh
-
-.sh:
- @RM@ -f $@ $@-t
- @SED@ \
- -e 's!@''prefix''@!$(prefix)!g' \
- -e 's!@''VERSION''@!@VERSION@!' \
- -e 's!@''MYSQL_NUMERIC_VERSION''@!@MYSQL_NUMERIC_VERSION@!' \
- -e 's!@''MYSQL_SERVER_SUFFIX''@!@MYSQL_SERVER_SUFFIX@!' \
- -e 's!@''MYSQLD_USER''@!@MYSQLD_USER@!' \
- $< > $@-t
- @MV@ $@-t $@