summaryrefslogtreecommitdiff
path: root/support-files/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'support-files/Makefile.am')
-rw-r--r--support-files/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/support-files/Makefile.am b/support-files/Makefile.am
index 4aadd98bd1b..ec88972c821 100644
--- a/support-files/Makefile.am
+++ b/support-files/Makefile.am
@@ -34,8 +34,7 @@ pkgdata_DATA = my-small.cnf \
my-large.cnf \
my-huge.cnf \
mysql-log-rotate \
- mysql-@VERSION@.spec \
- binary-configure
+ mysql-@VERSION@.spec
pkgdata_SCRIPTS = mysql.server
@@ -48,7 +47,6 @@ CLEANFILES = my-small.cnf \
mysql-log-rotate \
mysql.server \
binary-configure
-
mysql-@VERSION@.spec: mysql.spec
rm -f $@
@@ -98,5 +96,7 @@ SUFFIXES = .sh
$< > $@-t
@MV@ $@-t $@
+all: binary-configure
+
# Don't update the files from bitkeeper
%::SCCS/s.%