summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 5528df4dd68..55801c22c48 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -15,7 +15,8 @@
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
# Process this file with automake to create Makefile.in
-INCLUDES=@MT_INCLUDES@ -I$(top_srcdir)/include $(openssl_includes)
+INCLUDES=@MT_INCLUDES@ -I$(top_srcdir)/include $(openssl_includes) \
+ -I$(top_srcdir)/extra
LDADD= @CLIENT_EXTRA_LDFLAGS@ @openssl_libs@ \
$(top_builddir)/libmysql_r/libmysqlclient_r.la @ZLIB_LIBS@
bin_PROGRAMS= mysqlmanager