summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 5528df4dd68..bf81005ca2c 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -15,9 +15,11 @@
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
# Process this file with automake to create Makefile.in
-INCLUDES=@MT_INCLUDES@ -I$(top_srcdir)/include $(openssl_includes)
-LDADD= @CLIENT_EXTRA_LDFLAGS@ @openssl_libs@ \
- $(top_builddir)/libmysql_r/libmysqlclient_r.la @ZLIB_LIBS@
+INCLUDES= @MT_INCLUDES@ -I$(top_builddir)/include \
+ -I$(top_srcdir)/include $(openssl_includes)
+LDADD= @CLIENT_EXTRA_LDFLAGS@ @openssl_libs@ \
+ $(top_builddir)/libmysql_r/libmysqlclient_r.la \
+ @ZLIB_LIBS@
bin_PROGRAMS= mysqlmanager
mysqlmanager_SOURCES= mysqlmanager.c
mysqlmanager_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)