summaryrefslogtreecommitdiff
path: root/unittest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'unittest/Makefile.am')
-rw-r--r--unittest/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/unittest/Makefile.am b/unittest/Makefile.am
index 6197586b008..da655d1844e 100644
--- a/unittest/Makefile.am
+++ b/unittest/Makefile.am
@@ -13,12 +13,12 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
-SUBDIRS = mytap . mysys examples
+SUBDIRS = mytap . mysys examples strings
EXTRA_DIST = unit.pl
CLEANFILES = unit
-unittests = mytap mysys @mysql_se_unittest_dirs@ @mysql_pg_unittest_dirs@
+unittests = mytap mysys strings @mysql_se_unittest_dirs@ @mysql_pg_unittest_dirs@
test:
perl unit.pl run $(unittests)