summaryrefslogtreecommitdiff
path: root/unittest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'unittest/Makefile.am')
-rw-r--r--unittest/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/unittest/Makefile.am b/unittest/Makefile.am
deleted file mode 100644
index da655d1844e..00000000000
--- a/unittest/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright (C) 2006 MySQL AB
-#
-# This program is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; version 2 of the License.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
-
-SUBDIRS = mytap . mysys examples strings
-
-EXTRA_DIST = unit.pl
-CLEANFILES = unit
-
-unittests = mytap mysys strings @mysql_se_unittest_dirs@ @mysql_pg_unittest_dirs@
-
-test:
- perl unit.pl run $(unittests)
-
-test-verbose:
- HARNESS_VERBOSE=1 perl unit.pl run $(unittests)