summaryrefslogtreecommitdiff
path: root/unittest/mytap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'unittest/mytap/Makefile.am')
-rw-r--r--unittest/mytap/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/unittest/mytap/Makefile.am b/unittest/mytap/Makefile.am
new file mode 100644
index 00000000000..2e9fe87709d
--- /dev/null
+++ b/unittest/mytap/Makefile.am
@@ -0,0 +1,9 @@
+
+AM_CPPFLAGS = -I$(top_builddir)/include -I$(top_srcdir)/include -I$(srcdir)
+
+noinst_LIBRARIES = libmytap.a
+noinst_HEADERS = tap.h
+
+libmytap_a_SOURCES = tap.c
+
+SUBDIRS = . t