summaryrefslogtreecommitdiff
path: root/unittest/mytap/t/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'unittest/mytap/t/Makefile.am')
-rw-r--r--unittest/mytap/t/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/unittest/mytap/t/Makefile.am b/unittest/mytap/t/Makefile.am
new file mode 100644
index 00000000000..88f663c2a9e
--- /dev/null
+++ b/unittest/mytap/t/Makefile.am
@@ -0,0 +1,15 @@
+
+AM_CPPFLAGS = -I$(srcdir) -I$(top_builddir)/include
+AM_CPPFLAGS += -I$(srcdir)/..
+
+AM_LDFLAGS = -L$(srcdir)/..
+
+AM_CFLAGS = -Wall -ansi -pedantic
+
+LDADD = -lmytap
+
+noinst_PROGRAMS = basic.t
+
+basic_t_SOURCES = basic.t.c
+
+all: $(noinst_PROGRAMS)