summaryrefslogtreecommitdiff
path: root/vio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vio/Makefile.am')
-rw-r--r--vio/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/vio/Makefile.am b/vio/Makefile.am
index cd4212089c4..0d4f052b30a 100644
--- a/vio/Makefile.am
+++ b/vio/Makefile.am
@@ -19,7 +19,8 @@ if HAVE_YASSL
else
yassl_dummy_link_fix=
endif
-INCLUDES= -I$(top_srcdir)/include $(openssl_includes)
+INCLUDES= -I$(top_builddir)/include -I$(top_srcdir)/include \
+ $(openssl_includes)
LDADD= @CLIENT_EXTRA_LDFLAGS@ $(openssl_libs)
pkglib_LIBRARIES= libvio.a
noinst_PROGRAMS = test-ssl test-sslserver test-sslclient