summaryrefslogtreecommitdiff
path: root/vio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vio/Makefile.am')
-rw-r--r--vio/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/vio/Makefile.am b/vio/Makefile.am
index 9c961025080..e27daa7ac35 100644
--- a/vio/Makefile.am
+++ b/vio/Makefile.am
@@ -14,7 +14,8 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
-INCLUDES= -I$(top_srcdir)/include $(openssl_includes)
+INCLUDES= -I$(top_builddir)/include -I$(top_srcdir)/include \
+ $(openssl_includes)
LDADD= @CLIENT_EXTRA_LDFLAGS@ $(openssl_libs)
pkglib_LIBRARIES= libvio.a
noinst_PROGRAMS = test-ssl test-sslserver test-sslclient