From ce2aabb712622fa1e52d9f294f78f4def52a4c78 Mon Sep 17 00:00:00 2001
From: Jonathan Perkin <jonathan.perkin@oracle.com>
Date: Wed, 12 May 2010 12:51:23 +0100
Subject: Changes to build using CMake according to existing release packages:

 - Update/fix file layouts for each package type, add new types for
   native package formats including deb, rpm and svr4.

 - Build all plugins, including debug versions

 - Update compiler flags to match current release

 - Add missing @VAR@ expansions

 - Install correct mysqclient library symlinks

 - Fix icc/ia64 builds

 - Fix install of libmysqld-debug

 - Don't include mysql_embedded

 - Remove unpackaged manual pages to avoid missing files warnings

 - Don't install mtr's test suite
---
 mysql-test/CMakeLists.txt | 1 +
 1 file changed, 1 insertion(+)

(limited to 'mysql-test/CMakeLists.txt')

diff --git a/mysql-test/CMakeLists.txt b/mysql-test/CMakeLists.txt
index b8b7d08135f..b309db292da 100644
--- a/mysql-test/CMakeLists.txt
+++ b/mysql-test/CMakeLists.txt
@@ -18,6 +18,7 @@ INSTALL(
  DESTINATION ${INSTALL_MYSQLTESTDIR}
  PATTERN "var/" EXCLUDE
  PATTERN "lib/My/SafeProcess" EXCLUDE
+ PATTERN "lib/t*" EXCLUDE
  PATTERN "CPack" EXCLUDE
  PATTERN "CMake*" EXCLUDE
  PATTERN "mtr.out*" EXCLUDE
-- 
cgit v1.2.1