summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2017-10-08 18:23:28 +0300
committerDavid Lord <davidism@gmail.com>2017-10-08 08:23:28 -0700
commit085711dbc0745769076831e6d3f8e4cea9945f73 (patch)
tree817f5cec157e0ba36f889071c05f7999a8b9fb25 /setup.py
parente50c2699fc3751a922578a9fc248c64b49b19baa (diff)
downloadmarkupsafe-085711dbc0745769076831e6d3f8e4cea9945f73.tar.gz
Add Python 3.6 (#76)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py7
1 files changed, 7 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index e30df8e..e6c5c83 100755
--- a/setup.py
+++ b/setup.py
@@ -93,7 +93,14 @@ def run_setup(with_binary):
'License :: OSI Approved :: BSD License',
'Operating System :: OS Independent',
'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6',
'Topic :: Internet :: WWW/HTTP :: Dynamic Content',
'Topic :: Software Development :: Libraries :: Python Modules',
'Topic :: Text Processing :: Markup :: HTML'