summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBrad Fitzpatrick <brad@danga.com>2003-06-27 21:15:55 +0000
committerBrad Fitzpatrick <brad@danga.com>2003-06-27 21:15:55 +0000
commit18a72ad25f94ef6de2d7c895766691adc9165375 (patch)
treed1226e242a33695fcbea7b73f8a8d2bb67e43331 /Makefile.am
parentaee9d46c583c0a2f3b84efd86e04b315139ad878 (diff)
downloadmemcached-18a72ad25f94ef6de2d7c895766691adc9165375.tar.gz
version 1.1.6
git-svn-id: http://code.sixapart.com/svn/memcached/trunk@56 b0b603af-a30f-0410-a34e-baf09ae79d0b
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 37e69cd..aa9a284 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,3 +4,7 @@ memcached_SOURCES = memcached.c slabs.c items.c memcached.h assoc.c
DIST_SUBDIRS = website api
EXTRA_DIST = website api
+
+CFLAGS=-g -O2 -static -DNDEBUG
+
+