summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas James Alexander Thurman <tthurman@src.gnome.org>2006-07-26 02:06:17 +0000
committerThomas James Alexander Thurman <tthurman@src.gnome.org>2006-07-26 02:06:17 +0000
commit6e4d6da191523f8415959e53615ff92339200e42 (patch)
tree5742f5f71861fbbec448c0cc8ecf10a511459ff3 /src/Makefile.am
parent9c75b951465e4c9559ada34f87b0acb7a95de229 (diff)
downloadmetacity-6e4d6da191523f8415959e53615ff92339200e42.tar.gz
Kill usage of libegg. #348633.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 1 insertions, 13 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 718156d7..4815aa4c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,10 +4,6 @@ SUBDIRS=wm-tester tools themes
INCLUDES=@METACITY_CFLAGS@ -DMETACITY_LIBEXECDIR=\"$(libexecdir)\" -DHOST_ALIAS=\"@HOST_ALIAS@\" -DMETACITY_LOCALEDIR=\"$(prefix)/@DATADIRNAME@/locale\" -DMETACITY_PKGDATADIR=\"$(pkgdatadir)\" -DMETACITY_DATADIR=\"$(datadir)\" -DG_LOG_DOMAIN=\"metacity\" -DSN_API_NOT_YET_FROZEN=1
-EGGFILES= \
- eggaccelerators.c \
- eggaccelerators.h
-
metacity_SOURCES= \
async-getprop.c \
async-getprop.h \
@@ -97,8 +93,7 @@ metacity_SOURCES= \
workspace.c \
workspace.h \
xprops.c \
- xprops.h \
- $(EGGFILES)
+ xprops.h
# by setting libmetacity_private_la_CFLAGS, the files shared with
# metacity proper will be compiled with different names.
@@ -193,13 +188,6 @@ pkgconfig_DATA = libmetacity-private.pc
EXTRA_DIST=$(desktopfiles_files) \
$(IMAGES) $(schema_DATA) \
- update-from-egg.sh \
$(desktopfiles_in_files) \
$(schema_in_files) \
libmetacity-private.pc.in
-
-
-EGGDIR=$(srcdir)/../../libegg/libegg
-
-regenerate-built-sources:
- EGGFILES="$(EGGFILES)" EGGDIR="$(EGGDIR)" $(srcdir)/update-from-egg.sh