summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorgue5t <gue5t@midori.launchpad>2014-03-04 08:41:28 -0600
committergue5t <gue5t@midori.launchpad>2014-03-04 08:41:28 -0600
commit2177ecbb196a4e9c394ce68a8cb315ee2ce15cb5 (patch)
tree249cf1ed289df131e906382cdf36d29e5cb5752e /CMakeLists.txt
parente3300173ccd13d7fef3fcaa3f34b4d71094e67c6 (diff)
downloadmidori-git-2177ecbb196a4e9c394ce68a8cb315ee2ce15cb5.tar.gz
Turn off GIR xml generation by default, and make it run after compile when enabled
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a58f045d..2f21da3e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -159,7 +159,7 @@ option(HALF_BRO_INCOM_WEBKIT2 "Serve as a guniea pig" OFF)
option(USE_ZEITGEIST "Zeitgeist history integration" ON)
option(USE_GRANITE "Fancy notebook and pop-overs" OFF)
option(USE_APIDOCS "API documentation" OFF)
-option(USE_GIR "Generate GObject Introspection bindings" ON)
+option(USE_GIR "Generate GObject Introspection bindings" OFF)
option(EXTRA_WARNINGS "Additional compiler warnings" OFF)
# GTK+3 is implied here, whether set or not