summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Dywan <christian@twotoasts.de>2015-04-09 22:50:32 +0200
committerChristian Dywan <christian@twotoasts.de>2015-04-09 22:50:32 +0200
commit3641bc13259314f8c1601eba40b7e9ba0ab8a2c6 (patch)
tree9f89f21b9e98c1496d95d03d275343497b390cf8 /CMakeLists.txt
parentd791e182005b4e1de66d67e98ec4999ddb78a222 (diff)
downloadmidori-git-3641bc13259314f8c1601eba40b7e9ba0ab8a2c6.tar.gz
Actually make notifications on Win32 a no-op
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eccd8376..426d9b34 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -143,7 +143,7 @@ if (${DEPS_libsoup-gnome-2.4_VERSION} VERSION_GREATER "2.40.0")
endif ()
endif ()
-if (${DEPS_gio-2.0_VERSION} VERSION_GREATER "2.40.0" AND NOT WIN32)
+if (${DEPS_gio-2.0_VERSION} VERSION_GREATER "2.40.0" OR WIN32)
add_definitions("-DLIBNOTIFY_VERSION=\"No\"")
else ()
pkg_check_modules(NOTIFY REQUIRED libnotify)