summaryrefslogtreecommitdiff
path: root/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'core/CMakeLists.txt')
-rw-r--r--core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
index 23761abd..0fb9d09f 100644
--- a/core/CMakeLists.txt
+++ b/core/CMakeLists.txt
@@ -48,6 +48,7 @@ add_custom_command(OUTPUT resources.c
${CMAKE_SOURCE_DIR}/gresource.xml
DEPENDS ${CMAKE_SOURCE_DIR}/gresource.xml
DEPENDS ${CMAKE_SOURCE_DIR}/data/gtk3.css
+ DEPENDS ${CMAKE_SOURCE_DIR}/data/web-extension-api.js
DEPENDS ${UI_FILES}
)