summaryrefslogtreecommitdiff
path: root/api/leveldb/Makefile.am
diff options
context:
space:
mode:
authorMichael Cahill <michael.cahill@wiredtiger.com>2014-09-08 22:20:49 +1000
committerMichael Cahill <michael.cahill@wiredtiger.com>2014-09-08 22:20:49 +1000
commitc7ddaaeef8cf7483111c7266c99bf490b4e88016 (patch)
treeb209f6c76d52e0423780841f422771998a36b5e9 /api/leveldb/Makefile.am
parentdea653d368b8544d634a0dd816c96a5b1afbfb98 (diff)
downloadmongo-c7ddaaeef8cf7483111c7266c99bf490b4e88016.tar.gz
Fixes for the LevelDB JNI build. Make the fields of Slice public, rename the config file and only include the necessary defines.
Diffstat (limited to 'api/leveldb/Makefile.am')
-rw-r--r--api/leveldb/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/api/leveldb/Makefile.am b/api/leveldb/Makefile.am
index 44aa69bbd48..2cfd9d945a5 100644
--- a/api/leveldb/Makefile.am
+++ b/api/leveldb/Makefile.am
@@ -16,7 +16,7 @@ leveldbincludedir = $(includedir)/wiredtiger/leveldb
endif
endif
leveldbinclude_HEADERS = \
- wiredtiger_config.h \
+ leveldb_wt_config.h \
leveldb/include/leveldb/cache.h \
leveldb/include/leveldb/comparator.h\
leveldb/include/leveldb/db.h \