summaryrefslogtreecommitdiff
path: root/bench/wtperf/Makefile.am
diff options
context:
space:
mode:
authorKeith Bostic <keith@wiredtiger.com>2013-11-26 17:36:42 -0500
committerKeith Bostic <keith@wiredtiger.com>2013-11-26 17:36:42 -0500
commit7bb57d89faab7fde7397e2add8493645298440a7 (patch)
tree48dac9feef75d6ff29dc268ae211c20373b1e64e /bench/wtperf/Makefile.am
parent8f10c6b0fd078f45a04984a51424b94550f80638 (diff)
downloadmongo-7bb57d89faab7fde7397e2add8493645298440a7.tar.gz
Break out the operation/latency tracking code into its own file.
Diffstat (limited to 'bench/wtperf/Makefile.am')
-rw-r--r--bench/wtperf/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/bench/wtperf/Makefile.am b/bench/wtperf/Makefile.am
index c6dc0f58063..8e5fb865503 100644
--- a/bench/wtperf/Makefile.am
+++ b/bench/wtperf/Makefile.am
@@ -5,7 +5,7 @@ LDADD = $(top_builddir)/libwiredtiger.la -lm
noinst_PROGRAMS = wtperf
wtperf_LDFLAGS = -static
wtperf_SOURCES =\
- config.c misc.c wtperf.c wtperf.h wtperf_opt.i
+ config.c misc.c track.c wtperf.c wtperf.h wtperf_opt.i
TESTS = smoke.sh
TESTS_ENVIRONMENT = rm -rf WT_TEST ; mkdir WT_TEST ;