summaryrefslogtreecommitdiff
path: root/test/csuite/Makefile.am
diff options
context:
space:
mode:
authorDon Anderson <dda@mongodb.com>2016-06-16 20:20:21 -0400
committerMichael Cahill <michael.cahill@mongodb.com>2016-06-17 10:20:21 +1000
commitd34a6c4867533a57da0b546dc3d43f69411eef0d (patch)
treeeb4af491ec97be5a775354c7fa75aaa518029503 /test/csuite/Makefile.am
parentecdefb8f46870c209091f163cacc0808a74197d8 (diff)
downloadmongo-d34a6c4867533a57da0b546dc3d43f69411eef0d.tar.gz
WT-2605 Add C tests used in testing joins (#2787)
Diffstat (limited to 'test/csuite/Makefile.am')
-rw-r--r--test/csuite/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/test/csuite/Makefile.am b/test/csuite/Makefile.am
index 6058a05431b..f842bc1316f 100644
--- a/test/csuite/Makefile.am
+++ b/test/csuite/Makefile.am
@@ -13,6 +13,12 @@ noinst_PROGRAMS += test_wt2246_col_append
test_wt2535_insert_race_SOURCES = wt2535_insert_race/main.c
noinst_PROGRAMS += test_wt2535_insert_race
+test_wt2447_join_main_table_SOURCES = wt2447_join_main_table/main.c
+noinst_PROGRAMS += test_wt2447_join_main_table
+
+test_wt2592_join_schema_SOURCES = wt2592_join_schema/main.c
+noinst_PROGRAMS += test_wt2592_join_schema
+
# Run this during a "make check" smoke test.
TESTS = $(noinst_PROGRAMS)
LOG_COMPILER = $(TEST_WRAPPER)