summaryrefslogtreecommitdiff
path: root/test/format/Makefile.am
diff options
context:
space:
mode:
authorKeith Bostic <keith@wiredtiger.com>2015-12-17 12:29:08 -0500
committerKeith Bostic <keith@wiredtiger.com>2015-12-17 12:29:08 -0500
commit1df86bfb7aee39ee716e1c9f9a61fd10b51c3008 (patch)
treef9101be4e7ff989943928dfca81734a20f504763 /test/format/Makefile.am
parent1dc735833671840d83dff4b8c47bcf4e9ed0b24c (diff)
downloadmongo-1df86bfb7aee39ee716e1c9f9a61fd10b51c3008.tar.gz
WT-2287: Add support for a WT_SESSION.rebalance method that rebuilds the
underlying btree, correcting any imbalance.
Diffstat (limited to 'test/format/Makefile.am')
-rw-r--r--test/format/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/format/Makefile.am b/test/format/Makefile.am
index 17cbd53222b..8a2e2b49e4b 100644
--- a/test/format/Makefile.am
+++ b/test/format/Makefile.am
@@ -9,7 +9,7 @@ noinst_PROGRAMS = t
noinst_SCRIPTS = s_dumpcmp
t_SOURCES =\
config.h format.h backup.c bulk.c compact.c config.c lrt.c ops.c \
- salvage.c t.c util.c wts.c
+ rebalance.c salvage.c t.c util.c wts.c
if HAVE_BERKELEY_DB
t_SOURCES += bdb.c