summaryrefslogtreecommitdiff
path: root/lang/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python/setup.py')
-rw-r--r--lang/python/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/python/setup.py b/lang/python/setup.py
index 1057006ce50..7d99c872bc3 100644
--- a/lang/python/setup.py
+++ b/lang/python/setup.py
@@ -39,8 +39,8 @@ extra_cflags = [ '-w' ]
dir = os.path.dirname(__file__)
-# Read the version information from the RELEASE file
-for l in open(os.path.join(dir, '..', '..', 'RELEASE')):
+# Read the version information from the RELEASE_INFO file
+for l in open(os.path.join(dir, '..', '..', 'RELEASE_INFO')):
if re.match(r'WIREDTIGER_VERSION_(?:MAJOR|MINOR|PATCH)=', l):
exec(l)