summaryrefslogtreecommitdiff
path: root/src/third_party/wiredtiger/test/csuite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/third_party/wiredtiger/test/csuite/Makefile.am')
-rw-r--r--src/third_party/wiredtiger/test/csuite/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/third_party/wiredtiger/test/csuite/Makefile.am b/src/third_party/wiredtiger/test/csuite/Makefile.am
index 53175472c1e..8b29565b596 100644
--- a/src/third_party/wiredtiger/test/csuite/Makefile.am
+++ b/src/third_party/wiredtiger/test/csuite/Makefile.am
@@ -131,6 +131,10 @@ test_wt4699_json_SOURCES = wt4699_json/main.c
noinst_PROGRAMS += test_wt4699_json
all_TESTS += test_wt4699_json
+test_wt4803_cache_overflow_abort_SOURCES = wt4803_cache_overflow_abort/main.c
+noinst_PROGRAMS += test_wt4803_cache_overflow_abort
+all_TESTS += test_wt4803_cache_overflow_abort
+
# Run this during a "make check" smoke test.
TESTS = $(all_TESTS)
LOG_COMPILER = $(TEST_WRAPPER)