summaryrefslogtreecommitdiff
path: root/test/manydbs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/manydbs/Makefile.am')
-rw-r--r--test/manydbs/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/test/manydbs/Makefile.am b/test/manydbs/Makefile.am
index d347868aa4f..2bc47ad7f2e 100644
--- a/test/manydbs/Makefile.am
+++ b/test/manydbs/Makefile.am
@@ -1,9 +1,12 @@
-AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)/src/include \
- -I$(top_srcdir)/test/utility
+AM_CPPFLAGS = -I$(top_builddir)
+AM_CPPFLAGS +=-I$(top_srcdir)/src/include
+AM_CPPFLAGS +=-I$(top_srcdir)/test/utility
noinst_PROGRAMS = t
t_SOURCES = manydbs.c
-t_LDADD = $(top_builddir)/libwiredtiger.la
+
+t_LDADD = $(top_builddir)/test/utility/libtest_util.la
+t_LDADD +=$(top_builddir)/libwiredtiger.la
t_LDFLAGS = -static
# Run this during a "make check" smoke test.