summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index a5cb05c..7ae89e5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -103,7 +103,7 @@ AC_COMPILE_IFELSE([AC_LANG_SOURCE([[
#include "gmp.h"
]])],[AC_MSG_RESULT(yes)],[
AC_MSG_RESULT(no)
- AC_MSG_ERROR([gmp.h can't be found, or is unusable.])
+ AC_MSG_ERROR([gmp.h cannot be found or is unusable.])
])
# Check for GMP CFLAGS in gmp.h
@@ -199,7 +199,7 @@ esac
# Checks if compiler accepts warning flags.
-MPC_PROG_CC_WARNINGCFLAGS([WARNINGCFLAGS])
+MPC_C_CHECK_WARNINGCFLAGS
# Checks for gcc version, result in GCC_VERSION inside config.log, for instance
AX_GCC_VERSION