summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac11
1 files changed, 1 insertions, 10 deletions
diff --git a/configure.ac b/configure.ac
index 31b45cb..c399974 100644
--- a/configure.ac
+++ b/configure.ac
@@ -82,16 +82,7 @@ AC_ARG_ENABLE([logging],
esac
]
)
-AC_ARG_ENABLE([valgrind],
- [AC_HELP_STRING([--enable-valgrind],
- [enable valgrind for make check (default = no)])],
- [case $enableval in
- yes) AC_CHECK_PROG([VALGRIND], [valgrind], [valgrind -q --error-exitcode=1]) ;;
- no) ;;
- *) AC_MSG_ERROR([Bad value for --enable-valgrind: Use yes or no]) ;;
- esac
- ]
- )
+gl_VALGRIND_TESTS
# Setup CC and CFLAGS
AC_PROG_CC